We have identified an infrastructure update which may have caused the issue - we have rolled back to a last-known-good state and are continuing to investigate the cause.
Posted Jun 19, 2026 - 15:41 UTC
Investigating
Several of Count's backend services related to AI and private/public API operations are currently in a degraded state. We are currently investigating the cause, we believe it is related to issues accessing private GCP endpoints.
Posted Jun 19, 2026 - 15:32 UTC
This incident affected: EU (Private API (EU), Public API (EU), Query execution (EU)) and US (Private API (US), Public API (US), Query execution (US)).